Print Page | Close Window

SBR 240 JHP Chrono Results

Printed From: AMT Guns information
Category: Auto Mag Pistol
Forum Name: Message Board
Forum Description: Message Board
URL: http://www.amtguns.info/forum_posts.asp?TID=2254
Printed Date: 21 Feb 2018 at 1:23pm


Topic: SBR 240 JHP Chrono Results
Posted By: jw4570
Subject: SBR 240 JHP Chrono Results
Date Posted: 09 Nov 2017 at 12:02am
Everyone,

I fired the SBR 240 gr JHP ammo in 3 different length Automag Barrels, 6.5, 8.5, and 10.5.  The 8.5 and 10.5 are non-vent rib barrels.  For fully disclosure, the 8.5" is Magnaported, the others are not.  All were TDE era barrels fired on TDE frames.

Results in feet per seconds (fps) (sorry Luc and our metric friends), 5 shots each barrel

6.5" Vent Rib
1372
1341
1390
1371
1368
Average is 1368.4

8.5" (Magnaported, non vent rib)
1459
1444
1443
1470
1454
Average is 1454

10.5" Non Vent Rib
1529
1562
1528
1555
1546
Average is 1544

So it looks like 2" gets you about 90 fps.

Obviously this is from a single box, a single lot, and is not any kind of representative sample.  It's just to give everyone an idea of where the velocity is.  The 6.5 and 8.5 barrel functioned great, the 10.5 not so much, but I really don't shoot that 10.5 barrel much and I don't remember if it functioned with the same loads or not.  I just shot it for the velocities.  The 6.5 is my shooter.

Just FYI

Jason







Replies:
Posted By: Luvz2Shoot
Date Posted: 09 Nov 2017 at 1:33am
Thank you for the info. and the post.

-------------
If you were happy and you knew it, would you clap your hands?


Posted By: desertmoon
Date Posted: 09 Nov 2017 at 3:11am
Great to know!!!  Thank you!!!


Posted By: Mark F
Date Posted: 23 Dec 2017 at 7:02pm
Jason,
Can you post some pics of your barrels?
My 10.5 TDE works very good and my 6.5 is magnaported with VR.
Thanks for the numbers; they are very impressive.
THX
Mark F


Posted By: jw4570
Date Posted: 03 Jan 2018 at 11:05pm
Do  I have to host pics somewhere else, or can I upload them here?  The link at the top on "How to post pics" isn't working.

Jason


Posted By: Luc V.
Date Posted: 04 Jan 2018 at 8:38pm
Originally posted by jw4570 jw4570 wrote:

Do  I have to host pics somewhere else, or can I upload them here?  The link at the top on "How to post pics" isn't working.
Jason
 
Hi Jason, you can upload the pictures here to the site.
I just tried the link on "how to post pictures" and everything seems to work fine here.
 
Luc V.



Print Page | Close Window