AMT Guns forum

Forum Home Forum Home > Auto Mag Pistol > Announcements
  New Posts New Posts RSS Feed - Forum speed
  FAQ FAQ  Forum Search   Register Register  Login Login

Forum speed

 Post Reply Post Reply
Author
Message
Ian View Drop Down
Admin Group
Admin Group
Avatar

Joined: 07 Mar 2008
Location: England
Status: Offline
Points: 544
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ian Quote  Post ReplyReply Direct Link To This Post Topic: Forum speed
    Posted: 18 Apr 2014 at 10:32pm
It would appear that there has been an issue with the speed for the forum in the last few days. 

I have tinkered with the database tonight and I hope that this will sort the issues out. 

Sorry for the trouble. 

Ian
Back to Top
Luc V. View Drop Down
Admin Group
Admin Group
Avatar

Joined: 09 Mar 2008
Location: Belgium
Status: Offline
Points: 1023
Post Options Post Options   Thanks (0) Thanks(0)   Quote Luc V. Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 2014 at 9:18am
Thanks for the work Ian.

All is well now and speed is fast.
Back to Top
yenko03 View Drop Down
International Auto Mag
International Auto Mag


Joined: 24 May 2012
Location: France
Status: Offline
Points: 186
Post Options Post Options   Thanks (0) Thanks(0)   Quote yenko03 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 2014 at 12:11pm
Yes thanks Ian

Forum work good and fast now

Clap
Back to Top
tgt40 View Drop Down
Callahan's Auto Mag
Callahan's Auto Mag
Avatar

Joined: 05 Jan 2009
Location: Calgary
Status: Offline
Points: 462
Post Options Post Options   Thanks (0) Thanks(0)   Quote tgt40 Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 2014 at 2:50pm
After a few days of no access at all, I'm happy to see it back and working great!  Thanks Ian!
Back to Top
Ian View Drop Down
Admin Group
Admin Group
Avatar

Joined: 07 Mar 2008
Location: England
Status: Offline
Points: 544
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ian Quote  Post ReplyReply Direct Link To This Post Posted: 27 Apr 2014 at 9:37pm
I am goad it is OK, I put the forum into maintenance mode and did the database thing in about 10 minutes, I must then have gotten distracted by something shiny as I forgot to take it out of maintenance mode. 

Sorry everyone. 

Ian 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.102 seconds.

 - amtguns.info All rights reserved